Increased Error Rate

Minor incident Regions Switzerland Services Login Identity Brokering Console API's Administration Authentication Management OpenID Connect 1.0 / OAuth 2.0
2022-10-11 10:21 CET · 23 minutes

Updates

Resolved

This incident is resolved.

All error levels returned to normal.

October 11, 2022 · 10:45 CET
Monitoring

A database connection issue was detected and resolved by our engineering team.

Error rates should be decreasing and we are monitoring the situation.

October 11, 2022 · 10:27 CET
Issue

We are currently investigating an increased error rate.

October 11, 2022 · 10:22 CET

← Back