System Overloaded

Major incident Regions Switzerland Services Login Identity Brokering Console API's Administration Authentication Management OpenID Connect 1.0 / OAuth 2.0
2021-01-26 09:25 CET · 4 hours, 2 seconds

Updates

Resolved

As of now the system should be stable again.

We will release a fix to further mitigate this issue in the close future.

January 26, 2021 · 13:25 CET
Monitoring

Right now we are monitoring the mitigation and planing next steps to prevent this problem in the future.

January 26, 2021 · 11:09 CET
Issue

Problem

Starting early this morning, we have some availability issues due to some post processing jobs.

Mitigation

A possible Mitigation is in place since 10:30.

January 26, 2021 · 11:08 CET

← Back