JWT Profile Problem with Machine Keys

Minor incident API's OpenID Connect 1.0 / OAuth 2.0
2021-03-02 22:50 CET · 2 hours, 25 minutes, 48 seconds

Updates

Resolved

Hotfix is deployed and the error is resolved.

All keys from service accounts should be visible again.

March 3, 2021 · 01:16 CET
Update

A Hotfix for this problem will be deployed in the next 30min.

March 3, 2021 · 00:50 CET
Investigating

We found an issue and validating possible fixes.

March 2, 2021 · 23:13 CET
Issue

We experience an elevated error rate from customer who rely on service accounts with jwt profiles.

Investigation is ongoing

March 2, 2021 · 22:52 CET

← Back