Not all "Signing Keys" available

Minor incident API's Authentication OpenID Connect 1.0 / OAuth 2.0
2021-03-04 11:19 CET · 6 hours, 8 minutes, 13 seconds

Updates

Resolved

We implemented and rolled out a fix.

Signing keys are now rotated correctly and JWT access tokens will be signed properly.

March 4, 2021 · 17:28 CET
Update

We identified the problem and implemented a fix.

Rollout will start soon.

March 4, 2021 · 16:10 CET
Investigating

We have identified a potential cause, however a fix is not yet available.

March 4, 2021 · 14:15 CET
Investigating

We are still investigating the situation. A mitigation is in place for newly created JWT tokens since 11:30 (CET).

Customers solely relying on opaque token are not affected by this issue.

March 4, 2021 · 12:15 CET
Issue

At the moment our signing keys are not properly published.

We are investigating.

March 4, 2021 · 11:21 CET

← Back