Elevated error rates

Minor incident Regions Switzerland Services Login API's Management OpenID Connect 1.0 / OAuth 2.0
2021-04-22 10:50 CET · 7 hours, 8 minutes, 32 seconds

Updates

Resolved

The situation is resolved and everything looks green.

April 22, 2021 · 17:58 CET
Update

Our API error rate looks good right now.

We are further monitoring the situation.

April 22, 2021 · 16:18 CET
Investigating

We are still seeing some 5XX errors with our customer.

Further investigation is ongoing.

April 22, 2021 · 15:37 CET
Update

We optimized some database query to further enhance the performance.

The API latency should be fine for all our customers as of now.

April 22, 2021 · 15:29 CET
Monitoring

Our API performance has returned to normal levels.

We will further monitor the situation.

April 22, 2021 · 13:24 CET
Update

We are implementing to a better rate limit to allow for a better API service quality.

April 22, 2021 · 12:30 CET
Investigating

We have found a potential problem and working on a mitigation.

April 22, 2021 · 12:18 CET
Issue

We are seeing elevated errors due to higher than usual traffic.

Analysis of the issue is underway.

April 22, 2021 · 11:58 CET

← Back