Database Connection Issue

Major incident Regions Switzerland Services Login Identity Brokering Console API's Administration Authentication Management OpenID Connect 1.0 / OAuth 2.0
2021-06-27 09:56 CET · 40 minutes, 32 seconds

Updates

Post-mortem

We close this incident as the service is recovered.

Further work will be tracked here -> https://github.com/caos/zitadel/issues/1939

June 27, 2021 · 10:57 CET
De-escalate

Root cause analysis is still ongoing. But the service is back online.

June 27, 2021 · 10:37 CET
Update

We deployed a workaround to stabilise the system.

Problem analysis is still underway.

June 27, 2021 · 10:33 CET
Update

We identified a problem with out storage layer.

Implementation of a workaround is work in progress.

June 27, 2021 · 10:24 CET
Investigating

We can not provide an ETA until recovery yet.

June 27, 2021 · 10:08 CET
Issue

As of now we see a problem with our database connection.

Investigation is underway. Sorry for any inconvenience.

June 27, 2021 · 09:57 CET

← Back