Elevated Error Rates

Minor incident Regions Switzerland Services Console
2021-07-01 21:35 CET · 1 hour, 16 minutes, 19 seconds

Updates

Resolved

Error rates are back to normal and everything works as intended.

We a sorry for any inconvenience.

July 1, 2021 · 22:51 CET
Update

Error rates are improving but we see some customers unable to login to the ZITADEL console.

Engineering is currently working on a workaround.

July 1, 2021 · 22:05 CET
Update

We identified a problem and are deploying a workaround to improve our error rate.

July 1, 2021 · 21:47 CET
Issue

We are observing elevated error rates with our service.

Investigation is ongoing.

July 1, 2021 · 21:36 CET

← Back