Emergency Maintenance

Major incident Regions Switzerland Services Login Identity Brokering Console API's Administration Authentication Management OpenID Connect 1.0 / OAuth 2.0
2021-07-09 19:20 CET · 1 hour, 13 minutes, 29 seconds

Updates

Resolved

System is up and running again.

Emergency Maintenance is done.

July 9, 2021 · 20:34 CET
Issue

We detected a problem affecting some users login and access rights.

The problem is already detected and will be resolved ASAP.

Except a short outage.

We are sorry for any inconvenience!

July 9, 2021 · 19:23 CET

← Back