Elevated Error Rates

Minor incident Regions Switzerland Services Login API's OpenID Connect 1.0 / OAuth 2.0
2021-07-16 13:10 CEST · 1 hour, 23 minutes, 38 seconds

Updates

Resolved

We deployed a fix to better handle request to the end session endpoint.

July 16, 2021 · 14:34 CEST
Monitoring

Error rates are back to normal.

However we observed a major spike with our /oauth/v2/endsession endpoint.

We are currently evaluating improvements and rate limiter tweaks for this problem.

July 16, 2021 · 14:04 CEST
Update

Error Rates are rising again.

We are working to mitigate this problem.

July 16, 2021 · 13:44 CEST
Monitoring

Error Rates are back to normal levels. We are monitoring the situation.

It looks like the cause was a temporary problem with the databases replication.

July 16, 2021 · 13:24 CEST
Issue

We are currently observing elevated error rates.

Investigation is in progress

July 16, 2021 · 13:11 CEST

← Back