Elevated Error Rates

Minor incident Regions Switzerland Services Login API's OpenID Connect 1.0 / OAuth 2.0
2021-07-19 09:53 CEST · 1 hour, 59 minutes, 41 seconds

Updates

Resolved

This issue has been resolved and error rates are back to normal.

July 19, 2021 · 11:53 CEST
Monitoring

We implemented a workaround to improve the service quality.

July 19, 2021 · 10:50 CEST
Issue

We are currently observing elevated error rates.

This might relate to an abnormal traffic with out endsession endpoint.

July 19, 2021 · 09:59 CEST

← Back