Degraded Accessibility

Minor incident Regions Switzerland Services Login Identity Brokering Console API's Administration Authentication Management OpenID Connect 1.0 / OAuth 2.0
2021-08-17 13:44 CET · 24 minutes, 22 seconds

Updates

Resolved

Accessibility is back to normal.

We mark this issue as resolved for now and keep monitoring the further development.

August 17, 2021 · 14:09 CET
Issue

We are experiencing flaky services accessibility.

Investigation is ongoing.

August 17, 2021 · 13:51 CET

← Back