Improve Fault Tolerance from 2021-08-23 20:00 CET to 2021-08-23 23:00 CET

Scheduled maintenance Regions Switzerland Services Login Identity Brokering Console API's Administration Authentication Management OpenID Connect 1.0 / OAuth 2.0 Third Party SMS Relay SMTP Relay Compute / Storage DNS CDN Billing
2021-08-23 20:00 CET · 3 hours

Updates

Update

The changes are still ongoing, we expect an ETA of 22:00 CEST

August 23, 2021 · 21:15 CET
Update

Maintenance has started.

August 23, 2021 · 20:10 CET
Scheduled
  • Span VMs over multiple zones
  • Various infrastructure operator fixes
August 23, 2021 · 09:56 CET

← Back