Elevated Traffic Level

Minor incident Regions Switzerland Services Login API's Management OpenID Connect 1.0 / OAuth 2.0 Third Party CDN
2021-08-24 08:51 CET · 25 minutes, 12 seconds

Updates

Resolved

Due to a high traffic increase our load balancing infrastructure was shortly overloaded.

Our hotfix does mitigate this issue and further fixing will be rolled out later on.

August 24, 2021 · 09:16 CET
Update

We deployed a temporary workaround to improve the performance again.

August 24, 2021 · 09:09 CET
Investigating

We are currently seeing elevated traffic and error levels.

Investigation is ongoing.

August 24, 2021 · 08:52 CET

← Back