Elevated Error Rates in our Database Cluster

Minor incident Regions Switzerland Services Login Identity Brokering Console API's Management OpenID Connect 1.0 / OAuth 2.0
2021-08-25 21:04 CET · 54 minutes, 14 seconds

Updates

Resolved

We enrolled a fix in our database cluster to better deal with the memory usage during database background jobs.

A compaction job triggered a cascading error which resulted in an elevated error rate.

August 25, 2021 · 21:58 CET
Issue

We are currently seeing elevated error rates.

Investigation ongoing

August 25, 2021 · 21:04 CET

← Back