Elevated Error Rates

Minor incident Regions Switzerland Services Login Identity Brokering Console API's Administration Authentication Management OpenID Connect 1.0 / OAuth 2.0
2021-10-01 18:51 CET · 51 minutes, 16 seconds

Updates

Resolved

Error rates returned to normal.

October 1, 2021 · 19:42 CET
Monitoring

We rolled out the mitigation and the error levels returned to normal.

October 1, 2021 · 19:33 CET
Investigating

We identified a problem with our infrastructure, mitigation is already in progress.

We see the error rates return to normal levels.

October 1, 2021 · 19:26 CET
Issue

We are currently investigating elevated error rates across our services.

October 1, 2021 · 18:52 CET

← Back