Elevated Error Rates

Minor incident Regions Switzerland Services Login Identity Brokering Console API's Administration Authentication Management OpenID Connect 1.0 / OAuth 2.0
2021-10-05 14:58 CET · 48 minutes, 21 seconds

Updates

Resolved

Error rates returned to normal.

October 5, 2021 · 15:46 CET
Monitoring

We rolled out the mitigation and the error levels returned to normal.

October 5, 2021 · 15:22 CET
Issue

We are currently investigating elevated error rates across our services.

October 5, 2021 · 14:59 CET

← Back