Elevated Error Rates

Minor incident Regions Switzerland Services Login Identity Brokering Console API's Administration Authentication Management OpenID Connect 1.0 / OAuth 2.0
2021-11-12 10:12 CET · 3 hours, 41 minutes, 5 seconds

Updates

Resolved

We rolled out the mitigation and the error levels returned to normal.

November 12, 2021 · 13:53 CET
Monitoring

Error rates returned to normal but we are still monitoring.

November 12, 2021 · 10:49 CET
Issue

We are currently investigating elevated error rates across our services.

November 12, 2021 · 10:13 CET

← Back