Invalid audience

Major incident Regions Switzerland Services Login API's OpenID Connect 1.0 / OAuth 2.0
2021-12-03 10:25 CEST · 1 hour, 2 minutes, 3 seconds

Updates

Resolved

We deployed a fix.

Instead of the client_id the id of the apps was returned.

December 3, 2021 · 11:27 CEST
Issue

Currently there is an error that invalid audiences are returned. The problem has already been found and will be fixed as soon as possible.

December 3, 2021 · 10:28 CEST

← Back