Wrong states on users

Minor incident Regions Switzerland API's Administration Authentication Management
2022-01-25 09:39 CEST · 1 hour, 43 minutes, 37 seconds

Updates

Resolved

We implemented and rolled out a fix. User states are now returned correctly.

January 25, 2022 · 11:22 CEST
Issue

At the moment the state of a user might be returned wrongly as initial instead of active on Auth, Management and Admin API. The Login and OAuth/OIDC Endpoints are not affected by this issue.

We identified the problem and are implementing a fix. Rollout will start soon.

January 25, 2022 · 09:49 CEST

← Back