Password Reset Errors

Minor incident Regions Switzerland Services Login
2022-02-01 23:05 CET · 9 hours, 20 minutes

Updates

Resolved

We implemented and rolled out a fix. Password reset now works for all users again.

February 2, 2022 · 08:26 CET
Update

We identified the problem and implemented a fix. Rollout will start soon.

February 2, 2022 · 07:47 CET
Update

We identified a potential issues. No fix ready yet.

The next update will be communicated around 08:00 CET 02/02/2022 (due to night time in Europe)

February 1, 2022 · 23:23 CET
Investigating

We are currently investigating reports that the password reset does not work for all users.

Affected users receive an error message with the text “An internal error occurred”

February 1, 2022 · 23:08 CET

← Back