Issue with CDN provider
Major incident
Regions
Switzerland
Services
Login
Identity Brokering
Console
API's
Administration
Authentication
Management
OpenID Connect 1.0 / OAuth 2.0
Third Party
CDN
2022-06-21 09:32 CEST
·
44 minutes, 29 seconds
Updates
Resolved
June 21, 2022 · 10:16 CEST
The issue of our CDN provider has been fixed and we no longer see any errors.
Monitoring
June 21, 2022 · 09:41 CEST
We continue to see issues with our CDN provider. We monitor the situation.
← Back